Resolved Sears In Lemars, Ia Local Couponassociate could not apply coupon

I received a President's Day flyer from LeMars local Shopper. I found sawhorses for $12.49. I also had a coupon for $10.00 off if I buy $50.00 or more. So I tried purchasing $52.00 of merchandise. I had sale associate Danielle helping me. Unfortunately, she did have authorization to run the coupon under her access. The coupon code was "R5800012735$1000. Nor would she call her manager for help. She said he was unable to be reached. She tried manually running coupon code and tried scanning it a couple of times through computer and was frustrated herself a bit. She finally said I would have to go to a nearby Sears and referred me to Sears in Sioux City at mall (35 miles away) to see if the coupon would run because she couldn't do it. I had to drive to Sioux City so I could use the $10.00 coupon. They had no problem running my coupon and I spent $64.00.

Do I have to do this all the time from now on? I don't think so. I had to go out of my way just to use a coupon. I thought twice about going to Sioux City, but I really wanted the sawhorses.

This was bad customer service and should be compensated somewhat for the bad experience and inconvenience to me.

Susan Schwalm

Post your comment