SUBMIT A COMPLAINT

Exxon / initial charge on pump before starting to fill was not zero.

Kalispell, MT, United States Review updated:

I was at the Exxon pump at the Kal's Food Stores 10, FG30123298001, on 10/24/2016, transaction #[protected]. After I swiped my card, and chose the fuel grade, the pump display showed that there was already $.03 worth of gas used. I did not have the pump in my car yet, so I know that nothing had come out yet.
I have a picture showing that initial charge. I use this station quite a bit when I go through town, so wonder how often this happens. May not be much money per transaction, but would add up.

Exxon

Mt
Oct 28, 2016
Sort by: UpDate | Rating

Comments

  •   Oct 29, 2016

    When you lift the handle to start the pump, did it go back to $0.00? Do you not know how to hit the button to talk to the clerk and tell them to 0 out the pump? No? You just pumped, took a pic and jumped on the internet like a vigilante.

    0 Votes
  • Mt
      Nov 05, 2016

    I think you've had too much wine, Wine is Good. Obviously you don't have all the facts but decide to publicly degrade to make a mark in the world.

    0 Votes
  •   Nov 05, 2016

    I have all the facts you put in your complaint. If there are more facts, then state them. Otherwise, I will go by your own words. Which is stupid.

    -1 Votes
  • Cu
      Nov 07, 2016

    Request to attendant to zero pump, would have lead to no issues, Ever seen a pump out of service?, sometimes something breaks and need to be fixed.

    -1 Votes
  •   Nov 07, 2016

    CS, yes, but usually they put a yellow bag on the handle to tell people that the pump is disabled. This person is just an idiot.

    0 Votes

Post your comment