The most trusted and popular consumer complaints website
Explore your opportunities! Create an account or Sign In

Windstream / terrible service and frequent disconnects

1 United States Review updated:
Contact information:

I am located in South Western Pennsylvania, southern Washington county. I bought Windstream DSL, 1.5 MB in December 2006. It worked fine till the end of 2007 and I started getting lots of disconnects.

From March 2008 every weekend, Friday, Saturday and Sunday, the DSL is down. I get sporadic success on Friday, sometime up sometimes down but EVERY Saturday starting around 10:00 - 10:30 AM the DSL would go down. It would reconnect but drop the connection every 2-5 minutes and it would take 3-10 minutes to reconnect. Usually it was fine by 8PM in the evening. Though the past 2 months I noted the problem still occurring after 11:00 PM.

I have the Speedstream 4200 modem. The connection is nothing unusual, its as simple as it gets. The DLS modem is connected to one computer via a Ethernet cable. The DSL plugs into the DLS side of the filer. One phone plugs into the phone side of the filter. The filter plugs into the phone jack.

Rebooting the modem did nothing. I have replaced the filters, 3 so far. I have tried the modem plugged directly into the wall jack. I have changed the phone cable four times. I have replaced the ethernet cable 4 times. None of this solved the problem.

Some techs have mentioned maybe it the electrical wiring in the house. well I have a UPS on my system. On Saturday morning at 9:45 I unplugged the UPS from the wall and ran it on battery. Sure enough at 10:15 the DSL dropped. Hmm maybe there is a problem with the battery?

When finally, after about a year of complaining they sent a tech out and he discovered that the modem was an “A12” version and the current one was the “A25” ok maybe this was the reason. The tech out confirmed that there was a strong signal and the cables and filter were fine or at least he was seeing a good signal when he was here. And the modem was relatively close for a good signal. I set up the modem on a Saturday morning but, as usual on the weekends, the authentication server was down. On Sunday afternoon I was able to finally authenticate the modem. Ok Sunday night it was fine. In fact I was thinking the old firmware was the real problem. The modem worked fine till Friday when it started going down again. So I suppose it wasn’t the modem at all. The new modem would at least display a message saying “We have detected that you do not have DSL connectivity to your Home Networking Modem. After configuration wait a while for DNS to refresh.” Or “Your Internet login needs to be verified before continuing. After configuration wait a while for DNS to refresh.” Either that or it would go into the Authenticate screen. Which is strange because I have already ran the authenticate procedure. It will not complete the authentication, however, it will freeze or the DSL will disconnect preventing anything from happening.

Its difficult for me to imagine replacing all the hardware and I still have the problem but ONLY Friday-Sunday. Windstream techs seem to think its my DSL filter that only works consistently Monday-Thursday then fails Friday-Sunday. Hmm I need to read the packaging more carefully to buy the filter that works the full week LOL.

WHAT is going on here? I think the problem is on Windstream’s end and doesn’t have anything to do with my equipment. One tech DID tell me they usually did maintenance on the weekends to not interrupt business users. Other ISPs do maintenance around 1AM to prevent interruptions so its most likely that SOMETHING is being done at Windsteam on the weekends.

Sort by: UpDate | Rating

Comments

  • Wi
      5th of Mar, 2010
    0 Votes

    We are sorry to hear of your recent Windstream experience. We take matters like yours seriously and want to resolve your Broadband issues. Please contact our Complaint Resolution Team at 877-316-4077 Monday - Friday 8:00am-5:00pm EST. You may also email us at icanhelp@windstream.com

Post your comment