The most trusted and popular consumer complaints website
Explore your opportunities! Create an account or Sign In

Corel Corporation / video studio 2018

1 Mount Best, Victoria, Australia

Dear Corel
I have been a satisfied customer of yours since 2016.
I have summarised below correspondence between myself and one of your technical service people about a rendering problem I still have with Video Studio 2018. Initially I had a relinking problem, but that disappeared into the background after the more serious rendering problem arose.
6 DEC 18 BEGINNING
VU21U22-C8YVU5E-7942VVU-RPXSAXQ
Dear Corel
I have been using your Video Studio product for many years, with great success.
On our home in rural southern Australia, my wife and I are engaged in a building program of Buddhist statues and Stupas, funded by local and overseas students. Construction is supervised by our visiting Teacher, a Tibetan Lama.
Each year, I make a movie on my Sony Handycam of the jobs completed, and send copies to our Teacher, the sponsors, workers and other students via a portable hard drive with an MPEG4, or a DVD.
I apologise, but this lengthy introduction is to impress upon you how IMPORTANT these movies are to us, not only as an accounting to the sponsors, but also as a legacy record for future students and, most importantly, as an offering of gratitude to our Teacher.
I upgraded to Video Studio Ultimate 2018 for the extra features. This year's movie is 1 hr, 23mins and, like all previous ones, took many, many hours of effort.
I previewed the movie in edit mode and all looked well.
Then I rendered to MPEG4 default 30p 15Mbps (enabling smart render) as in previous years, and the result was dreadful. Every slow motion scene was jerky. Re-rendered in 120p, 30Mbps, no improvement.
Here are the details of my equipment.
Camera
SONY HDR-PJ240E
Highest quality FX, frame rate 50i, 16:9
Computer:
Processor: AMD FX(tm) 6350, six core processor, 3.90Ghz
Installed memory (RAM) 32GB (16GB usable)
System type 64bit operating system
Windows 7 Home Premium, service pack 1

Right now, we feel very stressed that I cannot finalise & distribute this important movie.
My wife and I are retirees and not particularly tech savvy. That is why we like your Video Studio. What I am saying is we did not muck around with any settings, just pressed SHARE as usual, selected MPEG4 and let your program do its (usually great) thing. A techo friend suggested I attach details of my system, which I have tried to do below.
I have also tried to attach an example of the problem: an original movie scene and a rendered version.
Please let me know if these did not work or you need more information.
CAN YOU HELP US WITH THIS PLEASE?
Thank you for your patience
Kind regards
Michael Adamek

COMPLAINT LETTER ATTACHMENT 1

DEC 12

Hi Vidhya
I tried to render the movie again, but the same problem occurs. Would you please pass this along to your Level 2 people.
Thanks, Michael

COMPLAINT LETTER ATTACHMENT 2

DEC 12
1
This email is referencing your ticket 5121623. I require further assistance on this matter and will be seeking the help of our next level of support. I will get back to you shortly with a proposed answer to the issue at hand. If deemed necessary, you may be further contacted by another agent for advanced support. Thank you for your patience and understanding.

Sincerely,
Vidhya
Corel Customer Support Services
2
Actually, kindly turn off smart proxy and smart render before exporting.
And let me know if that works for you.

DEC 13
Hi Vidhya
Sorry, I turned off Smart Render, rendered the movie to MPEG but it did NOT fix the problem.
Regards Michael

Kindly turn off smart proxy while editing and turn turn on it while rendering, I mean before exporting.
Regards,
Vidhya

[??????????????????????????????????]

DEC 14
I am confused Vidhya. I have FINISHED editing the movie. Every scene is exactly how I want it.
While I am in the EDIT section of the program, please give me menu commands to access Smart Proxy and what to do.
Then, when I go to the SHARE section of the program, please give me menu commands there.

Thanks, regards Michael

Instead of changing menus, Kindly put the check mark on same as project settings while sharing. And let me know if that works for you.

[??????????????????????????????????]

Hi Vidhya
There is NO "Same As Project Settings" checkmark box in the SHARE section.
There are only 2 boxes to check
Create Preview Range Only, and
Enable Smart Render

May i have the screenshot of that page? So that I can confirm that you are in the correct page.

INSERT SCREENSHOT_23 DEC2.PNG

DEC 18

Hi Vidhya
No word from your level 2 people yet.
What is the status of my query please?

Kindly convert the mpeg 4 into the same format mpeg 4 by using the third party converter called free maker. And then try to import into videostudio and then try rendering it.

[??????????????????????????????????]
[ I SPIT THE DUMMY HERE]

Vidhya, I'm afraid that does not make sense to me.
I understand that my movie in Edit mode is a collection of .VSP files, correct?
Then when I go into SHARE, Corel is supposed to render those files into MPEG4 or whatever format I specify.
THAT PROCESS IS NOT HAPPENING.

I sent you a screenshot of the SHARE page. WAS IT WHAT YOU EXPECTED OR WHAT HAPPENED TO THE "SAME AS PROJECT" CHECKBOX YOU TOLD ME TO TICK?

What you have asked me to do is
1 render my edited movie using Corel share, which will produce a defective movie.
2 export that to some third party and convert, hopefully fixing the problem.
3 try and import back to Corel and
4 renender.

Vidhya, if Video Studio Ultimate 2018 did its job, and rendered as it has always done in previous versions this third party involvement SHOULD NOT HAPPEN. You should not be advising me to go outside the Corel environment to fix a defective part of Corel software, correct?

I NEED to get this movie rendered soon.
If the update I purchased is defective in its rendering function, I wish to return it and for Corel to send me a VSU2018 that WORKS, as it should, with no third party rubbish trying to fix things.
If Corel can't do that, can I please have my money back for the update AND please send me the version I had purchased previously (x9, or x10, I forget but you should have a record) so that I can confidentially render the movie to MPEG 4 and DVD.
Regards Michael

I apologize, when there is incompatibility we need to use free maker. And we thoroughly checked that the program is absolutely fine.

> Yes, I got the screenshot with SHARE page. When you put the tick mark on "same as project settings". That will render the video with the same settings of your project.

Vidhya, further to the above, I dont understand "incompatibility". Incompatible with what? The project was set up as per your software, edited in the same program, and should automatically carry the same settings into the Share (rendering) part!
I CANNOT FIND THAT "SAME AS PROJECT SETTINGS" CHECKBOX ANYWHERE! I presume if I tick it, all my problems will be fixed?

DEC 19

My goodness, Vidhya, I just found it! the box and text is the same dark grey as the background! It is invisible, and was only just found by my dear wife who has extra magnifying glasses! I have started rendering now and will let you know how it all goes

Hi Vidhya
Honestly, the "Same as project settings" box is practically invisible on my screen. It is NOT shown as an available option. The 2 check boxes lower down are labelled with lighter grey text and clearly visible.

However, I rendered the movie and it created an .m2t file. I played it and the shuddering of previous renders has gone. HOWEVER, there is a NEW problem; 4 of the scene transitions distort and jerk. This did not happen before. HOW CAN I FIX THIS?

The good news is that I rendered to DVD and everything is good.

DEC 20

if the DVD rendered fine by your account then the previewing issue or file render issue will be environmental.

Kindly be it settings of the project or drivers for the video.

[??????????????????????????????????]

DEC 22

Hi Vidhya
I re-rendered using the "Same as project settings" check box. Again, an .m2t file was created and the same problems occurred with several transitions. I have attached an extract of one of those faulty transitions.
This does not happen on the DVD rendered movies.
I really need to send out clean copies of MPEG4 soon.
Again, how can I fix this please?

COMPLAINT ATTACHMENTS 3 & 4

DEC 23

May I have the best time and phone number to reach you, so that I will reach you and take remote session of your computer to fix the issue?

DEC 26

Hi Vidhya
My apologies for not responding sooner.
I am situated in Foster, Victoria, Australia. Postcode 3960
My mobile [protected]
I do not know where you are or what your time zone is or what extra numbers you need to access my mobile from overseas, sorry.

Texting first to see if I am available would be better I think. This is because things are difficult for us now. My wife is having chemotherapy for breast cancer which requires us to spend long hours at hospital, testing clinics, radiology etc etc. This is also holiday season here, which makes more complication.
Right now it is 4pm Wednesday 26 Dec here. Tomorrow Thurs 27 we will be at the hospital from early morning until 4pm, we hope. After then, free.
Vidhya, I do not wish to disturb your holiday time. If you want to contact early January, that is ok. Just text my mobile sometime in my daylight time please and we might be able to arrange a suitable time when we both can be comfortable :)

I have Team Viewer 9 on my system. My technician friend has used in the past to access my system remotely. I do not know if that is useful for you, or if you have another way of access that you prefer.

DEC 31
Hi Vidhya
I tried to ring you back but the number was not available.
On Wed Dec 26 you emailed I will reach you through phone Friday at 4 PM
I was all set up on Fri 28 but you did not contact.
Do you mean Friday 4 January at 4pm?
If you are ringing from California, my time now is Monday 31 Dec 6.10pm. Your time is Sunday 30 Dec 11.10pm.

I apologize for the confusion. I will reach you through phone Wednesday at 4 PM.
JAN 2
Hi Vidhya
If you are in California, you must be on holiday 1 January ?!!. When you get back, please reschedule to Friday 4 at 4pm, thanks.
Please confirm your reshedule as I cannot sit in front of this computer too long wasting time.
Thanks Michael
I will reach you through phone Friday at 4 PM.
JAN 4
On 4 Jan she finally rang about 4.30pm. She wanted me to allow remote access using some program, the name of which I forget. We connected, but not after my anti virus software killed 3 malicious threats from this program.
She wandered aimlessly around my opened project. She noted some numbers from my project settings, then started rendering using MPEG4 120p, 30Mbps setting in SHARE.

Note, I had tried this Dec 6, see above [!!!]

She tried to go into EDIT and change something, then clicked on various places to no avail. I pointed out that (1) once you start rendering, you can't do anything; and (2) on that MPEG4 setting she was rendering an 18gb movie and we would be waiting all night.

"Oh"
"I will refer this to a Level 2 person."

END CONVERSATION SUMMARY

I have heard nothing from your organisation since.

I consider the above to be very shabby treatment of a loyal customer.

I hope to make movies of my Teacher's visits for many more years to come. I am familiar with the Capture and Edit sections of your excellent program. When I want to share my movie, I have in the past simply pressed the MPEG4 or DVD buttons and you did your thing stress free.

This time, it has been very stressful, your "support" has been disgraceful and the issue is unresolved. As the attachments show, the rendered product is problematic. I believe it is a software problem at your end, simply because at my end nothing has changed and, other than check "Enable Smart Render", there is nothing for me to do.

Please refer to Dec 18 comment above by your representative about going to Free Make. That is a serious fail by your people.

I am left with no basis of trust that, in future, my movies will be able to be viewed on a computer. This is the 21st century and most of my audience (fellow students) in Malaysia, US, UK, NZ and Australia require this.

If you have identified and fixed this rendering problem because your people have discovered it or others have complained, can you send me decent VS 2018 software please?
Better still, please refund my purchase of VS 2018 and send me your trustworthy X9 version I have used since 17 Nov 2016.

Thank you
Yours sincerely
Michael Adamek

PS I just received this from the same representative, not a Level 2 person as promised. !!!

"Kindly convert the mpeg 4 into the same format mpeg 4 by using the third party converter called free maker. And then try to import into videostudio and then try rendering it."

This is complete [censored].

PPS I composed this in WORD and made all Corel comments in italics, for easier reading but the formatting did not translate into this complaint form, sorry

pppS
My video attachments are too large (over 30mb) If you want me to send them, please provide an address thanks

Mi
Jan 7, 2019

Post your comment