Explore your opportunities! Create an account or Sign In
The most trusted and popular consumer complaints website

LTI / AT&T Business Internet Support

Chicago, IL, United States Review updated:
1
I recently had a client in Chicago complaining of the internet dropping, knowing that AT&T would try to push this off as a internal issue, I ran virus & spyware scans. I updated all MS progs and updated the firmware on my firewall. After 2 weeeks of contacting AT&T support they finnaly admited to a problem w/ the line or their router. Their support suggested I change their router to a bridge and authenticate w/ my firewall. I acomplished this which did not resolve. They told me they would send a tech out before 5:00. At 4:30 I got a call from the tech saying he may not make it and he needed a user name and password for AT&T. I told him to call my client to arange his arrival time and he did not need a password as he would be seting up the router as a bridge. He became irate that I was telling him how to do his job. At 6:15 I recived a call from my client that he never recieved a call. After calling back AT&T and waiting on hold for 1 hr, I spoke w/ a rep who assured me he would call the client and would add notes to not change any passwords and to set bridge mode. 9:30 the next day, still no call or show from AT&T. At 10:30 the tech arrived on site telling me he had installed the router and needed me to change the password on my firewall!!!! I walked my client through this and then had to reexplain to the AT&T tech that the reason the internet was down was that he had not set the router into bridge mode. After explaining again to him how to make these changes my internet came back up. however 2 hours later the internet drops began again! I called AT&T to vent and setup another visit. Here we go again. I service over 50 businnesses in the Chicago and NW IL area and am going to switch every one of my clients off of this horrible service.
0

Comments

Sort by: UpDate | Rating
Li
  3rd of Jun, 2016
Agree Disagree 0 Votes

LTI - Career services NOT working
LTI
New Britain
Connecticut
United States

I was a CNA wanting to become a MA i went to this institute to have better option in taking care of residents.I graduated in September been unemployed for almost 2 years and i haven't find a job. I tried hard and career services is not helping much on my search i do understand that i have my certification but if i already pay in full my first certification, why would now i have to pay for this institute that i haven't seen much difference.? I feel really bad because i have 3 kids an apartment and no job. Statement from career services "Why don't you work as a home health, housekeeping or companionship" booo i'm really hurt though i was doing good on going back to school what i did was gaining more bills up my head!
Li
  3rd of Jun, 2016
Agree Disagree 0 Votes
Should I keep calling them because they ask me for information about recruiters but then i asked for myself they keep saying there's no job posting when i see many website recruiting but no answers back 3 month on this never ending headache! Can somebody advise me or should i change of career?

Post your comment

Submit
     

Reply to

close
Send